I'm trying to only ping from PC-C to PC-A and not vice versa. Any help will be greatly appreciated.
1. Don't allow PC-A to receive traffics from PC-C
2. And configure PC-C to ping PC-A using NAT
I uploaded packet tracer file and picture of my topology with its configuration, can anyone point out to me what's wrong with my configuration.
Thank you!
1. Don't allow PC-A to receive traffics from PC-C
2. And configure PC-C to ping PC-A using NAT
I uploaded packet tracer file and picture of my topology with its configuration, can anyone point out to me what's wrong with my configuration.
Thank you!
HTML Code:
R1#show run
Building configuration...
Current configuration : 1298 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username ISP password 0 chap123
!
!
license udi pid CISCO1941/K9 sn FTX1524J8W5
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.10.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.1.1.1 255.255.255.252
ip access-group 100 in
ip nat outside
clock rate 128000
!
interface Serial0/0/1
no ip address
ip nat outside
clock rate 128000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 0
network 192.168.10.0 0.0.0.255 area 0
!
ip nat inside source static 192.168.10.3 10.1.1.53
ip nat outside source static 10.1.1.53 192.168.30.3
ip nat outside source static 10.2.2.1 192.168.30.1
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
!
ip flow-export version 9
!
!
access-list 100 deny ip host 192.168.30.0 192.168.10.0 0.0.0.255
access-list 100 permit ip host 10.1.1.53 192.168.10.0 0.0.0.255
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end
R2#show run
Building configuration...
Current configuration : 1049 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username R1 password 0 chap123
!
!
license udi pid CISCO1941/K9 sn FTX1524U95G
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface Loopback0
ip address 209.165.200.225 255.255.255.224
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.1.1.2 255.255.255.252
!
interface Serial0/0/1
ip address 10.2.2.2 255.255.255.252
clock rate 2000000
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 209.165.200.224 0.0.0.31 area 0
network 10.1.1.0 0.0.0.3 area 0
network 10.2.2.0 0.0.0.3 area 0
!
ip classless
ip route 10.1.1.0 255.255.255.0 Serial0/0/0
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
line vty 5 15
login
!
!
!
end
R3#show run
Building configuration...
Current configuration : 948 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R3
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO1941/K9 sn FTX1524N62I
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.30.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/0/1
ip address 10.2.2.1 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 10.2.2.0 0.0.0.3 area 0
network 192.168.30.0 0.0.0.255 area 0
!
ip nat inside source static 192.168.30.3 10.2.2.53
ip classless
ip route 10.1.1.0 255.255.255.0 Serial0/0/1
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end